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NEW FEATURES FACTS 9.4 

1. Column Ordering in Three-level Entry, Document Inquiry, and Inquiry List Views 

Column Ordering is shared across Three-Level Entry, Document Inquiry, and Inquiry List 

Views. Users can rearrange columns to match their workflow. These settings are saved in the 

user profile and applied system-wide, so the same column order is maintained across all 

areas. 

 

 To change the column order, right-click anywhere in the line-item area and select My 

Column Order. The example shows a Three-level Entry window: 

 

 
 

 Inside the Set My Column Ordering window, is displayed the codes for all available 

columns.  
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 To rearrange the columns, enter the desired order using the column codes in the New 

Column Order field. 

For example, if you want the Ordered column to appear first, type ‘D.’ 

*You do not need to enter the remaining columns, any columns not specified will 

automatically be placed after ‘D’ in their original order. 

 

 
 Click Save to apply the changes. The list box will then update, displaying the Ordered 

column at the beginning. 
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 In programs that support multiple sort orders (such as Item Inquiry with options like Date, 

Customer, etc.), each sort order maintains its own column arrangement. 

Any changes you make to column ordering will apply only to the currently selected sort 

order. 

 For example, to change the column order for the Date sort, if you want Reason to appear 

as the first column, enter ‘R’ in the New Column Order field. 
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 Click Save to apply the changes. 

 If you switch to the Customer sort, you will notice that the first column is still Customer, 

not Reason. This is because column order is saved separately for each sort. 
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 To make Reason the first column in the Customer sort, you must update the column order 

for that sort individually. 

2. Inquiry List View Filters 

Inquiry List View Filters are used to narrow the records shown in Inquiry List Views (such as 

Customer Inquiry or Item Inquiry). Apply filters based on criteria like warehouse, customer, 

or document type to focus on specific data. 

 To apply a filter, right-click anywhere in the list view and select My Inquiry View Filter. 
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 Inside the My inquiry view filter window, all available columns to filter are displayed. 

 
 To filter the list, click a row that contains the value you want to filter by. For example, to 

filter by Date, select the Date column. 
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 The Edit Inquiry Filter window appears; enter 6/26 (any year) to show only records with 

that date. 
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 Click Continue to apply the filter. A results window will appear showing the filtered 

records.  

 
 To add another filter, right-click any row in the results and select My Inquiry View Filter. 

Then enter the additional criteria. In this example, we are adding a filter for Quantity =3.  
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 Click Continue. A window will appear showing the two filters currently applied. 

 

 Click Continue. A window will then appear displaying the filtered results. 

 
 

 If the filtered results do not match your expectations, right-click any row, select My 

Inquiry View Filter, and then select Suspend Filtering to temporarily remove the filter. 
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 Click Continue to view all records again, as if no filter were applied. You can then 

modify your filter as needed. 

 To remove all filters, right-click any row, select My Inquiry View Filter, and click Clear 

All. 
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 This will remove all applied filters. 

3. Spell check and auto correction in paragraph entry fields 

Paragraph entry fields (such as Notes) now include spell check and auto-correction. 

 For example, in Note Entry, any misspelled word will appear with a red underline. 

 

 
 Right-click a misspelled word to view suggested corrections or add the word to the 

dictionary. 

 

 If the misspelling is obvious, it will be automatically corrected. 
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 As soon as you press the spacebar, the word is automatically corrected. 

 

4. Side Bar Enhancements 

4.1 My Column Order 

This feature allows users to rearrange the sequence of columns in a grid based on their 

workflow or preferences. The system saves the custom order and restores it in future 

sessions. 

 After opening a document (Sales Order Document), expand the sidebar by clicking the 

double-blue arrow on the right side of the window. 
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 In the sidebar, right-click and select My Column Order. 
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 Inside the ‘Set My Column Ordering’ window, is displayed the codes for all available 

columns.  

 

 
 

 To rearrange the columns, enter the desired order using the column codes in the New 

Column Order field. 

For example, if you want the Unit of measure(UM) column to appear first, type ‘U’. 

*You do not need to enter the remaining columns, any columns not specified will 

automatically be placed after U in their original order.  
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 Click Save to apply the changes. The sidebar will then refresh, showing the UM column 

at the beginning. 

 

 



19 
 

 

 

 To restore the default order, either copy the ‘Default Column Order’ into the ‘New 

Column Order’ field or click the red circle button and then press Save. 

 

 
 

4.2 My Side Bar Filter 

This feature allows users to filter Side Bar list box lines by specifying text values in one or 

more columns. Filters are applied dynamically to narrow the data shown in the Side Bar. 

Multiple filters can be combined for more precise results. 

 

 To apply a filter, right-click anywhere in the side bar and select My Side Bar Filters. 
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 Inside the My Side Bar Filters window, all available columns to filter are displayed. 
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 To filter the list, click a row that contains the value you want to filter by. For example, to 

filter by OrderNum, select the OrderNum column. 

 

 
 

 The Edit Side Bar Filter window appears; enter 0214 to show only records with that 

value in the Order Num column. 
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 Click Continue. A window will appear showing the column and the filter being applied 

to it. 
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 Click Continue to apply the filter. A results window will appear, showing the filtered 

records.  

 
 

 To add another filter, right-click any row in the results and select My Side Bar Filter. 

Then enter the additional criteria. In this example, add a filter for Backordered =5.  
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 Click Continue. A window will appear showing the two filters currently applied. 

 

 If the filtered results do not match your expectations, right-click any row, select My Side 

Bar Filter, and then select Suspend Filtering to temporarily remove the filter.  
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 Click Continue to view all records again, as if no filter were applied. You can then 

modify your filter as needed. 

 To remove all filters, right-click any row, select My Side Bear Filter, and click Clear All. 
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5. Side Bar added to the Manufacturing Control module 

 Navigate to Manufacturing Control module→ Bill of Materials Entry (program 

MCE110). 

 

 
 

 Open an item. For this example, we are selecting the finished item I144. 
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 A new double-blue arrow icon has been added to the right side of the window. 

 

 
 

 Click the double-blue arrow icon to expand the Side Bar and bring it into view. 
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*The options in the Side Bar are specific to the Manufacturing Control module. 

These options appear throughout the entire module, and each one uses the same 

underlying data. Therefore, if an administrator changes how that information is 

populated, the change is reflected everywhere in Manufacturing Control. 

 

 Navigate to Manufacturing Control module→ Production Planning (program MCE120). 
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 The double-blue arrow icon for expanding the Side Bar has also been added. 

 

 
 

 Click Requirements. 
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 After opening the Requirements screen, you’ll notice that there is no Side Bar icon 

because this is a display-only, three-level entry screen. 

 

 
 

* If a window lacks the Add, Delete, or Edit icons (as the Requirements screen does), the  

Side Bar will not be available on that screen. 

 Another new feature is that the pop-up is toggle-able; when you edit or create a line 

that includes a pop-up window, the user can control (show or hide) that window. For 

example, if you click View, a Warehouse Quantities Display option appears that can be 

toggled on or off. 
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 If you click View again, you will see that the Warehouse Quantities Display option is 

checked. 

 

 

 Press Enter while the line is selected, and the Warehouse Quantities pop-up window 

will appear. 
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*The standard behavior on screens that contain a Units field is to open 

the Warehouse Quantities window when the line is selected (e.g., by pressing Enter). 

 Now that the application includes a Side Bar, the same Warehouse Quantities 

information is shown in two places. 

 If you keep the Side Bar closed, you can still use the pop-up window by leaving 

the Warehouse Quantities Display option checked. 

 

 
 

 If you turn off Warehouse Quantities Display and rely on the Side Bar (which provides 

more detailed information), the pop-up window will no longer appear. 
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 A new feature adds filtering fields that let you display the information for the specific 

item you’re working with. For example, you can set a filter to view only item I144. 

 

 
 

 Additional filters can be configured. For this example, the filter is set to Item I144 and 

Status N. 
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 Special Orders that were previously added can be searched using the SO Doc field. For 

example, you can apply a filter to exclude all special orders if you don’t want any to 

appear. 

 
 

 Or, if you want to view only the Special Orders, filter the list using SO Doc field. 
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*If you have several documents and need a specific one, type the complete document 

number to retrieve it. The search works only with the full number; entering only part of 

the number will not return a result. 

 

 For substitute items the field is drag-and-drop, but because we are only working with 

manufacturing items that are themselves set up as a Bill of Materials (BOM), only those 

items will appear in the list. In our example, I145 is a valid BOM for the item I44. 

 

 
 

 A new record can be created by dragging an item. In this example, we are using item 

I145. 
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 For Production Planning Bill of Materials, the warehouse is not stored in the Side Bar 

record. As a result, when you drag and drop an item, the system automatically uses the 

warehouse assigned to the currently highlighted line. 

 

 Additionally, because the quantity is not predefined anywhere in the system, you can 

adjust it by double-clicking the item in the Side Bar. This allows you to set the desired 

quantity in advance, so when you drag and drop the item, the correct quantity is already 

applied. 

 

 
 

 Navigate to Manufacturing Control→ Bill of Materials→ Production Entry (program 

MCE130). 
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 Open Production Entry. This window also includes the sidebar icon. 

 

 Click the Search button to locate the record. 

 Select the desired record. 
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 Notice that the options in the sidebar are the same. 

 
 

 The same applies to Manufacturing Control → Bill of Materials → Production 

Confirmation (program MCE140). The same options are available in the sidebar. 
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 Navigate to Manufacturing Control → Formulation → Formula Entry (program 

MCE210). 

 

 Open Formula Entry. 
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 Click the Search button to locate an item.  

 

 For this example, we are selecting formula F100, then we press OK. 
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 On the right side of the window, there is also a Side Bar icon where you can view  

additional information. 

 

 On the Side Bar, you can find the Formula Std Ingredients option.  
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 This is a display-only mirror of the information shown on the left-hand side. The 

dropdown is used later to support drag-and-drop functionality, allowing you to update 

or compare the standard ingredients with what is currently on the ticket. This works 

similarly to the Bill of Materials example we reviewed earlier. 

 

 The sidebar also includes an option to scroll through records, in this case, standard 

ingredients. 
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 Navigate to Manufacturing Control→ Formulation →Finished Item Entry (program 

MCE210). 

 

 Open Finished Item Entry. You will notice that the Side Bar button is also available. 
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 Click the Search button to locate an item. 

 

 For this example, we are choosing item I148. 
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 A window will appear where you can see that item I148 is tied to formula F100. This is 

how the connection from Finished Items (as seen in the previous example) is 

established. 
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 If you open the Side Bar, you can see that the same options are available. 

 

 Navigate to Manufacturing Control → Formulation → Production Planning (program 

MCE230). 
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 Open the Production Planning window. 

 

 As you can see, the sidebar is also present. In this case, warehouse information is not 

available because formulation data is not stored in historical files. This is a 

Manufacturing Control (MC)–only function, so the sidebar options are limited 

compared to Inventory Control (IC) entries. 

 

 Click Requirements. 
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 The Requirements window is display-only (not editable), so it does not include the 

sidebar. 

 

 Click Packaging for an item whose Plan Status is Normal (N). 
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 The window that appears will include the Side Bar. 

 

 If you check Substitutes, you will see that, for this example, there are no substitutes for 

formula F100 for this finished item (I148). 
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 Additionally, the Side Bar displays important information for this finished item (I148). 

 



51 
 

 

 This window, like Bill of Materials, includes filtering to help you review and redisplay 

records more effectively. 

 

 Navigate to Manufacturing Control-> Formulation-> Production Entry (program 

MCE240). 

 

 Click the Search button to locate a record.  
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 Select the desired record. 

 

 

 The window will display relevant information in the Side Bar for the selected record. 
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 Navigate to Manufacturing Control->Formulation->Production Confirmation (program 

MCE250). 
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 Open the Production Confirmation window. 
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 Click the Search button to locate a record. 

 

 Select a record. 

 

 A window will appear displaying the relevant information. 
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 Click Ingredients to view the ingredient details.  
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 The Side Bar displays the ingredients for the selected formula. 
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 Review the Side Bar to see the available options. 
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6. Standard Transfers 

Standard Transfers are pre-defined transfer ‘templates’ stored in the Standard Transfer file. 

For a given To-warehouse (and optionally a specific From-warehouse), they store one or 

more lines that include: 

 Item, quantity, unit of measure, and an optional note  

 Pricing information (costs are factored when the transfer is later added to a purchase 

order)  

Because these lines are saved, they can be reused, edited, copied, or imported without 

needing to re-enter the same data each time. 

 

 Navigate to File Maintenances-> Standard Transfer Entry window (program ICE450). 

 

 
 

 Open Standard Transfer Entry window (program ICE450). 
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 In the Standard Transfer Entry window, you can specify the source warehouse (the 

‘From’ warehouse) and the destination warehouse (the ‘To’ warehouse) to which the 

items are being transferred. 
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 Press F2 (or click the first search button) to search all warehouses. 
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 Press F3 (or click the second search button) to search only the warehouses that are 

currently defined as standard transfers. 

 

 
 

 For our example enter ‘01’ for To-Warehouse field and ‘02’ for From-Warehouse filed 

and press enter. 
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 To add an item, click the plus (+) sign. 
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 A window will appear where multiple items can be added. In this example, Item I150, 

Quantity 1, and Note: My note are entered. Then, OK is pressed. 

 

 

*At this point the system does not validate whether the item actually exists in the selected 

warehouse, because you may be creating a standard transfer before the item-warehouse 

maintenance record (or the warehouse record) has been set up. Consequently, you can 

enter items that are not yet valid. 

 Now you can see the item you just added for the transfer. 
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 This window also includes Previous and Next buttons that let you scroll through the 

records.  

 

 
 

 The window also includes a Copy To button. 
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 This button allows you to create a new record based on an existing one. 

 

 The Remove button allows you to delete any selected From or To entry. 
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 The Standard Transfer Entry has its counterpart in Standard Buy Entry (program 

POE250). Open Standard Buy Entry and you’ll see that both screens look similar, but 

Standard Buy Entry is used specifically for purchasing. 

 
 The same applies to Standard Order Entry (S0E250). It contains almost the same 

information as Standard Transfer Entry, but it is used for orders placed by customers. 

Open Standard Order Entry to view it.  
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7. Option to import lines in Transfer Ticket Entry 

The Import Items option pulls line items from existing transfer documents (entered, printed, 
or received) into a new transfer ticket or shipment confirmation. 
 
Before importing lines into transfer tickets or confirmation programs, configure the Frequent 
File Maintenance for Transfer Ticket Import Control. This setup screen controls the rules and 
limitations for the Import Items tool. 
 

 Navigate to Inventory Control -> File Maintenance-> Infrequent File Maintenance-> IC 
Transfer Ticket Import Control F/M (program ICF972). 
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 Open IC Transfer Ticket Import Control F/M. 
 

 
 

 In this window, you can: 

 Define the allowed source document types and limit them by status (entered, 

printed, received, or updated). 

 Set cost override permissions to control whether users can override item costs. 

 Configure note importing to determine if notes from the source document are 

included. 
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 Set the warehouse matching rules to require the same ‘to warehouse’ or allow 

other warehouses. 

 

 Navigate to Inventory Control ->Warehouse Transfers ->Transfer Entry (program 

ICE320) 

 
 

 Open Transfer Entry and select a ticket. 
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 Click Options, then select Import Items. 

 

 
 

 A window will appear where you can choose the source document. Use filters to 

narrow the search by status (entered, printed, received, or updated). Select the desired 

document, then click OK. 
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 Click the Search button to locate the document. Select the document, then click OK. 
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 The system will display a toggling screen. You can review the items from the source 

document. Toggle items on or off to select what to bring over, and edit the quantities if 

needed. 

 

 
 

 Click Done to bring the selected lines into the current transfer ticket. 
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 On the main ticket screen, the system populates the Number, Line Number, and Source 

columns. This indicates the lines were imported and not entered manually. 

 

 
 

 If you need to import from Standard Transfer, click the Import Std Transfer option. 
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 A window will appear asking you to confirm the import of the warehouse Standard 

Transfers. 

 

 
 

 When importing from a Standard Transfer, review the Source column. It will display 

Companion Import, indicating the line was pulled from a standard transfer template 

and not entered manually. 
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 Click Done to complete the process. 

 Navigate to Inventory Control-> Warehouse Transfers-> Shipment Confirmation 

(program ICE320) 

 
 

 Shipment Confirmation does not include Standard Transfer buttons. These are only 

used when creating a transfer, not during the Shipment Confirmation process. 
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Select the ticket and complete the required information. 

 

 
 

 Click Options and select Import Items option.  
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 A window will appear where you can choose the source document. Select the desired 

document, then click OK. 

 

 
 

 The system will display a toggling screen. You can review the items from the source 

document. Toggle items on or off to select what to bring over, and edit the quantities if 

needed. 

 



79 
 

 

 
 When finishing entering the information, click Done to bring the selected lines into the 

current transfer ticket. 

 On the main ticket screen, the system populates the Number, Line Number, and Source 

columns. This indicates the lines were imported and not entered manually. 

 

 
 

 The same functionality applies in Receipt Confirmation.  
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Navigate to Inventory Control-> Warehouse Transfers-> Receipt Confirmation 

(program ICE340) 

 
 Select a ticket. 

 

 
 

 Just like in Shipment Confirmation, you can use the Import Items option to bring in 

lines from short-term or long-term surplus, or to pull in companion items. This is useful 
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if an item arrives at the receiving warehouse but was not included on the original 

outbound ticket. 

 

 Click Options and select Import Items option.  

 

 
 

 A window will appear where you can choose the source document. Select the desired 

document, then click OK. 
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 The system will display a toggling screen. You can review the items from the source 

document. Toggle items on or off to select what to bring over, and edit the quantities if 

needed. 
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 When finishing entering the information, click Done to bring the selected lines into the 

current transfer ticket. 

 

 On the main ticket screen, the system populates the Number, Line Number, and Source 

columns. This indicates the lines were imported and not entered manually. 

 
 Receipt Confirmation and Shipment Confirmation follow the same rules and 

restrictions: 

 Standard Transfers are not available because these are confirmation programs, not 

transfer creation. 

 The document status controls access. Import Items is only available when the Add 

button is enabled. If the record is updated, the Add button is not available and 

Import Items is disabled. 

 Imported lines cannot be deleted. Once added, the Delete option is disabled, so 

verify the items before completing the import. 

 

8. Job Stream scheduling as a background process 

Job streams can be scheduled to run automatically in the background without manual 

intervention. Key characteristics include: 

 Job streams run at scheduled times in the background. 
 Once scheduled, the system handles the execution. 
 Use the Background Scheduler Dashboard (SME910) to track runs, view last and 

next execution times, and adjust schedules. 
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Benefits: 
 
 Reduces manual work. 
 Ensures tasks run on time. 
 Provides visibility into run history and results. 

 

 To demonstrate this feature, navigate to Job Stream → Job Stream Entry (program 

JSE110). 

 

 
 

 Open Job Stream Entry (program JSE 110) 
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 Job Stream Entry determines whether a job-stream can be run in the background or 

not.  

 Click the 'Search' button. 
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 A search window appears, allowing you to view and manage all available job streams. 

For example, select a job stream where the 'Background' field is set to 'Yes' (indicated 

by a 'Y') and click 'Ok'.  

 

 
 

 To ensure background processing works correctly, the Background, Months, 

and Days fields in the Background Processing section must contain valid information. 
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 If you uncheck the Background box, the Months and Days settings remain unchanged, 

but the job stream will no longer be processed in the background. 
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 If you select the Background checkbox, a guidance message will appear.  

1-pick test PID 
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 The message provides guidance on setting up a job stream for execution, specifically: 

 Output template: It advises setting the output template to a file so that the job 

stream's output can be easily retrieved. 

 Optional Update field: It recommends setting the ‘Optional Update’ field to Skip 

when running a job stream in the background. This is to prevent potential issues 

with incomplete updates causing system instability if the background process fails 

or encounters an error. 

 The 'Months' field requires a three-character abbreviation (e.g., Jan, Feb, Mar) for the 

months during which the job stream is allowed to run in the background.  

1-pick test PID 
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 The 'Days' field is a code that determines which day(s) in a month are valid for running 

this job stream. 

 

1-pick test PID 

1-pick test PID 
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 If you click on the icon with the double red ticks, you can look up the available codes. 

 

*The 'Background', 'Months', and 'Days' fields are evaluated by the background 

processor when running job stream (JS).  

 

 Access the Background Scheduler Dashboard by navigating to System Management -> 

Background Scheduler Dashboard (program SME910). 
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 Open the Background Scheduler Dashboard window 

 

 The 'JS' code searches for a valid job stream in the Job Streams Entry window and 

launches it (if found) in its own process ID. 
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For example, if we have two job streams that are both scheduled to run today and set to 'Yes' 

to run in the background, each will have its own unique process ID. There is no guarantee 

which one will start first or complete before the other. 

The unique IDs indicate that these processes can run asynchronously, meaning they may not 

finish in a specific order. 

To avoid potential issues with dependencies between job streams, it's recommended that job 

streams with interdependent tasks are scheduled separately, either on different days or both 

should be within the same particular Job Stream identifier code 

 

 The 'Show History' button displays the job stream history for the current 'JS' code. 

 

 If you click the Show History button, you can view a record of all previously run job 

streams. 
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 When you click on the 'Job Streams' button, you can view details for each specific job 

stream that has been processed, including the outcome. If any errors occurred, they will 

be indicated in the 'Error' column.  

 

 
 

 

 If errors occur in any of the job streams, they must be addressed and resolved before 

the JS code can run again. Otherwise, the entire process will fail to execute. 
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 You can use the 'Delete Line' button to remove the error record from the history, 

allowing the affected job stream to be re-run by the background processor. Additionally, 

you must also ensure that any related result files are cleaned up to prevent further 

issues.  

 

 

8.1 Job Stream alert (alerts for various events with running job streams) 

A Job Stream alert is a system-generated notification that is raised each time a job stream 

is processed by the background process. The alert is delivered to every user who has 

subscribed to the Job Stream alert type and can be viewed, dismissed or manually deleted 

from the Alert Control Center (ACC). 

 

 Navigate to System Management->System Dashboards Menu->System Alerts 

Dashboard (program ALE100) 
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 Open System Alerts Dashboard 
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 In the User field, enter a user. 

 

 Select the JOBSTREAM line. 
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 A window will appear showing any existing subscriptions. 

 To add a subscription, click Add. 

 

 A window will appear with four fields where you can add a subscription. 
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The Job Stream field allows you to subscribe to all job streams that have run or to select a 

specific job stream. For this example, select All. 

In the Program field, you can view all valid programs. If you select a specific job stream in the 

Job Stream field, the Program field will update to show only the programs available for that job 

stream. 

The Status field refers to the job stream status. There are six possible statuses. 

 I – Initializing Job Stream: The job stream has been picked up and is starting. 

 Q – Queuing Program: This status is used to start all selected programs. 

 S – Starting Program: Indicates that the program has passed the queuing evaluation 

process. During this process, the system checks prior run results and may skip the 

program if it previously ended in error. 

 E – Erroring Program: If an error is returned to the job stream, it can be caught and an 

alert can be sent to subscribed users. 

 F – Finishing Program: Indicates that the program line is finishing. 

 C – Completing Job Stream: Indicates that all programs in the job stream have been 

executed and the job stream is in the process of completing. 

 

 

The Type field refers to how the program was executed. There are three options: 
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 B – Background API: The program was run in the background. 

 M – Manual: The program was run manually from the Job Stream menu. 

 C – Cron: The program was run by a CRON job, based on environment variable checks. 

 

 

After running the Job Stream (JS) Background process ID, alerts are generated for those runs.  

 Navigate to System Management → File Maintenances → Alert Control Center 

(program POE410) 
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The Alert Control Center is the dedicated screen where Job-Stream alerts are displayed, 

reviewed, and managed. 

 In the Alert Codes field, select JOBSTREAM to filter the alerts. 

 

 



102 
 

 

 A window showing all the job streams that have run is going to appear. 

 

 In this window, review the information for each program in the job stream. If an error 

occurs, the alert will show which program was being processed at that moment. 

9. Order Priority: Normal, Rush, Service Hold 

Order Priority has been available in Sales Orders for a long time. With FACTS 9.4, this 

functionality was expanded to include Purchase Orders, Warehouse Transfers, Bill of 

Materials Production, and Formulation Production. 

 Rush Priority: 

When a document in any of these modules is set to Rush, it triggers a specific rush text 

to print at the top of the generated ticket (e.g., ‘Rush Purchase,’ ‘Rush Ticket,’ ‘Rush 

Build’). This text is no longer hardcoded and can be customized for each module 

within its respective static control settings (e.g., PO Static Control, Inventory Static 

Control). 

Additionally, when generating Purchase Orders from special orders in the Buyer 

Control Center, the Rush flag can automatically carry over to the newly created 

Purchase Order. 
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 Service Hold: 

Placing a document on Service Hold acts as a full stop for processing. First, it 

prevents the ticket from printing entirely. Second, it blocks downstream actions. For 

example, a Purchase Order on Service Hold cannot be accessed in Receipt Entry, and 

transfer, BOM, or formulation tickets cannot be confirmed while on hold. 

This ensures the document remains on hold until all necessary preliminary tasks 

have been completed. 

 

 The following examples demonstrate this functionality. 

 

9.1 Order Priority: Purchase Orders 

 Navigate to Purchase Orders → Entry → PO Entry (program POE120). 

 

 
 

 Create a new entry. 
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 In this example, after accessing Header, the Priority is set to Rush. 

 

 
 

 Complete the document to proceed. 
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 When the purchase order is printed, the order priority is displayed. 
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 To modify the Standard Rush Header, navigate to Purchase Orders → File 

Maintenances → Infrequent File Maintenances → Static Control F/M (program 

POF980). 

 
 

 Click Print Control to access print settings. 
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 A window will appear to modify the Standard Rush Header. 
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9.2 Order Priority: Warehouse Transfers 

 Navigate to Inventory Control → Warehouse Transfers → Transfer Entry (program 

SMS100). 

 
 

 Create a new entry. 
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 For this example, after clicking Header, set the Priority. 

 

 
 

 Complete the document to proceed. 
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 When the ticket is printed, the order priority is displayed. 
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 To modify the Standard Rush Header, Navigate to Inventory Control -> File 

Maintenances-> Infrequent File Maintenances-> Static F/M (program ICF980) 
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 Click Transfers to access transfer settings. 
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 A window will appear to modify the standard Rush Header. 
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9.3 Order Priority: Bill of Materials Production 

 Navigate to Manufacturing Control → Bill of Materials → Production Entry (program 

MCE130). 

 

 
 When creating a new ticket, select the desired priority. 
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 Complete the ticket to proceed. 

 

 
 

 When the ticket is printed, the order priority is displayed. 
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 To modify the Standard Rush Header, Navigate to Manufacturing Control-> File 

Maintenances-> Infrequent File Maintenances-> Static F/M (program MCF980) 
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 Click Print Control 

 

 
 

 The Static Control F/M program will appear to modify the Standard Rush Header for 

Bill of Materials or formulation. 
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9.4 Order Priority: Formulation Production 

 Navigate to Manufacturing Control-> Bill of Materials -> Formulation-> Production 

Entry (program MCE240).  
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 For this example, we are generating a ticket for formula F100 and set the priority to 

Rush. 
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 Complete the ticket to proceed. 

 
 

 When the ticket is printed, the order priority is displayed. 
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123 
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 To modify the Standard Rush Header, Navigate to Manufacturing Control-> File 

Maintenances-> Infrequent File Maintenances-> Static F/M (program MCF980) 
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 Click Print Control 

 

 
 A window will appear to modify the Standard Rush Header for Bill of Materials or 

formulation. 
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     New Review Programs for Managing Priorities 

To manage these new priorities, dedicated Review programs were introduced: 

Purchase Order Review, Transfer Ticket Review, Bill of Materials Ticket Review, and 

Formulation Ticket Review. 

These programs act as central dashboards where staff can manage document 

statuses. Using filters, users can view documents based on specific criteria, such as 

all documents currently on Service Hold. 

From these review screens, users can quickly release documents from Service Hold 

(changing them back to Normal or Rush priority) or place normal documents on 

Service Hold. 

 

Bonus Feature – PO Review: 

The Purchase Order Review program also includes a Debit Hold function. This 

feature is similar to the Sales Order credit hold functionality but applies to vendors. 

If a new Purchase Order causes a vendor to exceed a predefined open PO limit, the 

document is placed on Debit Hold. 

Authorized users with the appropriate security permissions can use the PO Review 

program to release these debit holds. 
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9.5 Purchase Order Review 

 To demonstrate this feature, we will create a Purchase Order Entry on Service Hold and 

then release it for printing. Navigate to Purchase Orders-> Entry-> PO Entry (program 

POE 120). 

 

 
 

 Create a new Purchase Order entry. Enter the line items, then exit out of the line entry 

screen. 
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Click Header on the Purchase Order, set the Priority to Service Hold, then finish the 

document. 

 
 

 Because the document is on Service Hold, you cannot print the Purchase Order ticket. It 

is also not available to pull into Receipt Entry. 
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 After setting the Priority to Service Hold, finish the document. 

 Use the Purchase Order Review program to release the Service Hold. 

Navigate to Purchase Orders → Entry → Purchase Order Review (program 

POE230). 
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 Use the filters to refine the view. Select all documents on hold to quickly locate the 

Purchase Order you just created. 

 

 
 

 Select the held document and click Release to remove the Service Hold. 
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 A window will appear to set the new Priority: Normal or Rush. Select the 

desired Priority. 

 
 

 Once the document is released and the Priority is updated, it is available to print and 

can be imported into Receipt Entry. 
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To print the document that has been released, navigate to Purchase Orders-> Entry-

> PO Print (programPOP110) 

 
 

 Look up the document by entering or searching for the document number you just 

released. 
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 Because the document is no longer on hold, it stays in the grid and shows as ‘able to 

print.’ If the document is still on hold, the system removes it from the grid and rejects 

the print attempt. Proceed to print the document.  

 

 
 

 Once the document is printed, its status updates and it becomes available for 

downstream processes such as Receipt Entry. 
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9.6 Transfer Ticket Review 

 To demonstrate this feature, we will create a Transfer Entry on Service Hold and then 

release it for printing.  
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 After setting the Priority to Service Hold, finish the document. 

 Use the Transfer Ticket Review program to release the Service Hold. Navigate to 

Inventory Control → Warehouse Transfers → Transfer Ticket Review (program ICE325).  

 

 
 Select the held document and click Release to remove the Service Hold. 
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 A window will appear to set the new Priority: Normal or Rush. Select the desired 

Priority. 

 

 
 

 Once the document is released and the Priority is updated, it is available to print. 

 To print the document that has been released, navigate to Inventory Control-> 

Warehouse Transfers-> Transfer Ticket Print (program ICP310). 
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 Look up the document by entering or searching for the document number you just 

released. 

 

 



139 
 

 

 Because the document is no longer on hold, it stays in the grid and shows as ‘able to 

print.’ If the document is still on hold, the system removes it from the grid and rejects 

the print attempt.  

 

 
 

 Proceed to print the document. 
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9.7 Bill of Materials Ticket Review 

 To demonstrate this feature, we will create a Production Entry on Service Hold and then 

release it for printing.  
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 After setting the Priority to Service Hold, finish the document.  

 Use the BOM Ticket Review program to release the Service Hold. Navigate to 

Manufacturing Control → Bill of Materials → BOM Ticket Review (program MCE135).  

 

 
 

 Select the held document and click Release to remove the Service Hold. 
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 A window will appear to set the new Priority: Normal or Rush. Select the desired 

Priority. 
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 To print the document that has been released, navigate to Manufacturing Control-> Bill 

of Materials-> Production Ticket Print (program MCP110). 

 

 
 

 Look up the document by entering or searching for the document number you just 

released. 

 

 
 

 Proceed to print the document. 
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9.8 Formulation Ticket Review 

 To demonstrate this feature, we will create a Production Entry on Service Hold and 

then release it for printing.  
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 After setting the Priority to Service Hold, finish the document. 

 

 Use the FML Ticket Review program to release the Service Hold. Navigate to 

Manufacturing Control → Formulation → FML Ticket Review (program MCE135).  
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 Select the held document and click Release to remove the Service Hold. 
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 A window will appear to set the new Priority: Normal or Rush. Select the desired 

Priority. 
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 To print the document that has been released, navigate to Manufacturing Control-> 

Formulation -> Production Ticket Print (program MCP210). 

 

 
 

 Look up the document by entering or searching for the document number you just 

released. 
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 Proceed to print the document. 
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9.9 New Alerts for Order Priority Changes 

With the addition of holds across these modules, the system now includes notification 

alerts for priority changes. 

Users can subscribe to these alerts to be notified when a document is placed on Service 

Hold or when a Hold is released. 
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These alerts are interactive. When an alert appears, the user can click the Respond 

To option, which opens the corresponding Review program (e.g., clicking an alert for 

a formulation hold opens the Formulation Ticket Review program). 

This allows the user to immediately view the document and take action to resolve 

the alert. 

 

 To view this functionality, open Purchase Order Review (POE230) and select All 

Documents on Hold in the Hold Status field. 

 

 
 

 For this example, select a specific document (Purchase Order 2987) and change its 

priority by placing it on a Service Hold. 
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 Click Done to close the window. 

 

 
 

 Navigate to Purchase Orders->Receiving->Receipt Entry (program POE210). 
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 Open Receipt Entry and enter 002987 in the PO Number field. The document cannot 

be pulled in because it is on Service Hold. 

 

 
 

 The alert appears in the main menu (Alert Control Center) as an on-screen notification 

with a yellow triangle. 
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 Alert Control window appears with the notification. 

 

 
 

 Click Respond to Exception to proceed. 
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 Clicking Respond to Exception automatically opens the relevant review program for 

the document. In this example, it opens the Purchase Order Review screen. From this 

window, click Go To to access Sales Order Review, Purchase Order Review, Transfer 

Ticket Review, BOM Ticket Review, and FML Ticket Review. 
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 Click Done to return to the Alert Control Center, then click Close All to clear the alert 

(yellow triangle icon). 

 

 
 

Click OK, then Done. 

 

*Because the system is fully standardized across all modules, the alert procedure 

works the same throughout the software. Whether you are working with a Purchase 

Order, Warehouse Transfer, Manufacturing Bill of Materials, or Formulation Ticket, 

the notification system behaves consistently. 

This means subscribing to document changes, receiving visual alerts, and using the 

Respond To option to open the appropriate review program all function the same 

across the system. 

10. Sidebar added to Warehouse Transfer Entry programs 

The IC module now includes sidebar functionality in Transfer Entry, Receipt Confirmation, 

and Shipment Confirmation. Use the sidebar drop-down options to view quantities by 

warehouse, along with resources, timelines, and notes. The new Incoming and Outgoing 

options group documents such as Purchase Orders, Sales Orders, Transfers, and 

manufacturing tickets. 
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 Navigate to Inventory Control-> Warehouse Transfers-> Transfer Entry (program 

ICE320) 

 

 
 

 Open Transfer Entry. 

 Create a Transfer Entry document. For our example we are creating a document moving 

inventory from warehouse 1 to warehouse 2. We are entering the first item, I101, with 

a quantity of 1, and then enter a second item, I103, with a quantity of 5. 
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 Explore the sidebar options by selecting the first item, I103, to view the new drop-down 

options. 

 

 The Incoming option displays all documents where an item is entering the ‘from’ or ‘to’ 

warehouse. This includes Purchase Orders, Transfers, and manufacturing.  
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*Previously, this information was available in the View menu under ‘On Order.’ 

 The Outgoing option displays all documents where an item is leaving the ‘from’ or ‘to’ 

warehouse. This includes Sales Orders, Transfers, and manufacturing. These options 

consolidate information that was previously spread across multiple View menu 

selections, making it easier to access. 
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*Previously, this information was available in the View menu under ‘Committed.’ 

 

 Use the Filter in the sidebar to sort through large lists of documents. This is useful when 

there are many incoming or outgoing records. Set criteria such as document type (Sales 

Order) and warehouse (O2) to narrow the results and display only the relevant records. 

 The sidebar in Shipment Confirmation is the same. To view it, navigate to Inventory 

Control → Warehouse Transfers → Shipment Confirmation (program ICE320). 

 

 Open Shipment Confirmation to explore the options available in the sidebar. 
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 The sidebar in Receipt Confirmation is the same as in Shipment Confirmation and 

Transfer Entry. 

 

 Navigate to Inventory Control-> Warehouse Transfers-> Receipt Confirmation 

(program ICE340) 
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 Open Receipt Confirmation to explore the options available in the sidebar. 
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11. Order Planning (for future orders) 

The system handles future orders through its planning request functionality, which allows 

you to schedule orders ahead of time. In this system, each unique plan date is treated as a 

unique document. 

Here is how order planning for future orders is managed: 

 Automatic Document Generation: You can automate future orders using the ‘auto 

create nightly’ feature. This background process checks your pending plans every night 

to determine if an actual document (like a sales order or purchase order) needs to be 

created. You configure this by setting a ‘days prior’ rule, which tells the system how 

many days in advance it should create the actual document. For example, if you set it to 

14 days, the system will automatically convert any valid planning requests scheduled for 

the next 14 days into live documents. 

 Manual On-Demand Generation: Instead of waiting for the automatic process, you can 

manually generate future orders at any time using the Requirements Report. 

Additionally, users can choose to manually import a future plan into an active 

document; if they do this, the future planning date is overridden to match the dates on 

the document they are actively working on. 

 Date Grouping Rules: If you have multiple planning requests for the exact same plan 

date, same customer, and same ship-to destination, the system will merge them 

together to create a single document. However, because plans are strictly tied to their 

date, the system will not allow you to combine items that have different scheduled plan 

dates onto the same document. 

 Future Order Alerts: As mentioned in our previous conversation, you can subscribe to 

system notifications to track these future plans. For example, you can configure an alert 

to notify you 5 days before a scheduled plan date arrives to give you a heads-up. You 

can also set ‘overdue alerts’ to trigger 5 days after a plan date if the order has passed 

without being converted. 

 

 To see this functionality, navigate to Sales Orders → File Maintenance → Infrequent 

File Maintenance → Static Control F/M (program SOF980). 
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 Open Static Control F/M. 
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Through this window (Order Planning Requests section), enable and configure planning 

rules. 

 Use: Enable or disable the Order Planning feature. Existing values are preserved 

when disabled. 

 Store Past: Store completed plans and notes after processing through system 

registers. 

 Display: Notify users during order entry and allow importing of existing plans. 

 Restore on Delete: Restore deleted planning lines to Normal status or mark them 

as D (delete). 

 Order Priority: Set the priority for automatically generated documents. 

 Order Init Warehouse: Set the initiating warehouse or use the plan’s ship-to 

warehouse. 

 Autocreate Nightly: Enable nightly processing to generate documents 

automatically. 

 Autocreate Days Prior: Set the number of days before the plan date to create 

documents. 

 

 Once configuration is complete, press Exit. 
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 Navigate to Sales Orders->Orders->Order Planning (program SOE220) 

 

 
 

 Open Order Planning, then enter the required information. 
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*It is important to understand that the system treats each unique plan date as a unique 

document. 

 

 To include specific line notes, click Notes: L. 

 

 
 

 Enter the note. 

 

v 
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 Click Export. Here you can define if the note will export to the final document. In this 

case, the note is set to export. 

 

 
 

 Return to the Order Planning Request Entry window. The sidebar is available. 

v 
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 Click the double blue arrow to view the information. Review warehouse quantities, 

substitute items, long-term surplus, standard order quotes, active orders, companion 

items, and existing notes. 

 

 
 

 You can also drag and drop items from the sidebar into the active plan. 
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 Once you have entered your planning requests, use the Order Planning Listing report to 

review them.  

 

 Navigate to Sales Orders → Reports and Prints → Order Planning Listing (program 

SOR420). 
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 In this window, you can filter planning requests by date, sort by customer and ship-to, 

track current status, and choose to display line notes. 
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 Select your preferences and press OK to generate the report. 

 

 
 

 Another way to view planning requests is through Item Inquiry. Navigate to Sales Orders 

→ Inquiries → Item Inquiry (program ICI610) to open the inquiry window. 
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 Open Item Inquiry and select Planning Requests option. Enter Item: I100. 
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 To review notes, click Notes.  
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 The system will show the notes if they exist. 

 

 
 To review planning requests, you can also use Customer Inquiry. Navigate to Sales Orders 

→ Inquiries → Customer Inquiry (program SOI610). 
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 Open Customer Inquiry, then select the Order Planning option. This allows you to 

review planning requests based on a specific customer. Enter customer: C100. 

 

 

 
 

 Another option to review planning requests is Customer F/M. 

 Navigate to Accounts receivable->File Maintenances->Customer F/M (program 

ARF910). 
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 Open Customer F/M and select the Order Planning Requests option. This allows you to 

view all plans associated with a specific customer. 

 

 
 

 An additional method to review planning requests is Ship-To F/M. 

 Navigate to Accounts Receivable->File Maintenances->Ship-to F/M (program AEF920). 
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 Open Ship-To F/M, then select the Order Planning Requests option. This allows you to 

review plans filtered by customer and specific ship-to. 
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An important tool in Order Planning Requests is the Order Planning Requirements. It acts 

as an on-demand conversion tool, allowing you to filter and generate live documents 

when needed, and provides a way to remove and archive canceled plans. 

 

 Navigate to Sales Orders-> Reports & Prints->Order Planning Requirements (program 

SOU220) 

 
 

 Open the Order Planning Requirements window to manage planning requests. Select 

customers by entering a single customer, multiple customers, or a range. Select specific 

warehouses or include all warehouses.  

 In this example, all warehouses are selected and confirmed by pressing OK. 
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 For this example, the selection is set to all warehouses, and the action is confirmed with 

OK. The system then displays the report window. 

 

 
 

 On this screen, select Convert to generate live documents (such as Sales Orders), or 

select Remove to cancel plans and archive them into the past records file. 
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 In this example, the option is set to Neither, and this value appears in the report. 

 

 
 

 Return to the Order Planning Requirements window. For this example, we are using 

Customer C100, Ship-To SAME O-Only, and Warehouse 01 (Atlanta Warehouse). 
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 Press OK to generate the report. 

 

 
 

 For this example, select Convert to Order to process the records. 
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 The report shows that the process completed successfully. If there were any errors, the 

status will indicate them. 
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Planning Request Alerts 

The system provides alerts for planning requests through System Management Alerts. 

These alerts act as reminders to ensure plans are reviewed and processed. 

 

 Advance notice. Alerts can be set to notify a number of days before the plan date. 

For example, ‘-5 days’ sends a notification for plans scheduled five days in advance. 

 Overdue notice. Alerts can be set to notify a number of days after the plan date if 

the plan is still in Normal status and has not been converted. For example, ‘5 days’ 

notifies you of plans that are overdue by five days. 

 Alert visibility. When triggered, an alert indicator appears on the main screen. 

Opening the alert displays the customer, ship-to, warehouse, item, and plan date. 

 Informational only. These alerts do not include a ‘Respond To’ action. The user 

must review the alert and take action manually, such as using the Requirements 

Report to process the plan. 

 

Manually Importing Planning Requests During Order Entry 

When a pending future plan needs to be converted into a live document, it can be 

imported directly during the order entry process. 

 

 Navigate to Sales Orders-> Orders-> Order Entry (program SOE210) 
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 Search for a document. 
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 On the side bar select Unconverted Order Planning Requests. 

 

 
 

 Unconverted order planning request’s view in the sidebar allows a user to see normal-

status plans and drag and drop them directly into the active order. 

 

*If you decide to change the Ship-To destination on an active document after you have 

already imported a planning request, the system will recognize that the original plan's 

parameters no longer apply. 

 

12. Purchase Order Planning (for future Pos) 

This operates similarly to Sales Order planning, where future documents are staged in a 

Normal status. It includes rules specific to the Buyer’s Control Center (BCC).  

Navigate to Purchase Orders → File Maintenance → Infrequent File Maintenance → 

Static Control F/M (program POF980). 
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 Open Static Control F/M. You will see the option to ‘Use the BCC’ available. 
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When you check Use the BCC in PO or IC Static Control, plan processing changes: 

 Control shifts to the buyers. The Convert option in the Requirements Report is 

disabled, and plans are managed from the BCC. 

 A new status is introduced. The B status indicates the plan is in the Buyer’s Control 

Center and managed by a buyer. 

 

 
 

 To verify that the Convert option is disabled in the Requirements Report, navigate to 

Purchase Orders → Reports and Prints → Purchase Planning Requirements (program 

POU130). Open the program to review the options. 
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 Only two options are available to process the records: Remove Printed Records and 

Neither. 
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*This strict shift in control to the BCC is a specific difference from how Sales Order planning 

operates, where the manual conversion option remains fully available in the Planning 

Requirements report. 

 

It is important to understand that the Buyer’s Control Center (BCC) relies on individual buyer 

configuration to populate planning records.  

 

 Navigate to Purchase Orders → File Maintenance → Infrequent File Maintenance → Buyer 

Code F/M (program POF920) to review this setup. 

 

 
 

 

 Open Buyer Code F/M. Enter or search for a buyer code to review the Auto Calculate 

Nightly section.  

 If a buyer is not configured for auto calculation, the system will skip them during the nightly 

process. Their planning records remain in Normal status and will not appear in the BCC. 
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 If a buyer is configured for auto-calculation, the system will pull their plans into the BCC 

during the nightly process. 

 

 
 

 To bypass this, manually pull the plans into the system. Navigate to Purchase Orders → 

Entry → Buyer’s Control Center Purchase (program POE400). 
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 Open Buyers Control Center Purchase. 

 

 
 Select the specific buyer and click Recalculate Line. 
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*Depending on the scenario, use the File Remove Line option before clicking 

Recalculate Line to ensure it executes properly. 

 

 Once you trigger the recalculation, the system pulls the pending planning record into 

the Buyer’s Control Center. Double click the specific line to view the plan under the 

Special/Plans column. 
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 If a line is pulled in during recalculation and is not needed, highlight the line and press 

Delete to remove it from the BCC. 

 

 
 

 The line will no longer appear in the list. 
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 Press Exit. 

 Navigate to Purchase Orders-> Entry-> Purchase Planning (program POE130). 

 

 
 

 

 



200 
 

 

 Open Purchase Planning Request Entry. Notice the status of the line has changed to B. 

This 

 confirms the line is in the Buyer’s Control Center and is being managed to create a 

Purchase 

 Order. 

 

 
 

 Return to Buyer’s Control Center (program POE405). 
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 The system blocks mismatches. If you attempt to combine the planning line with items 

that have a different vendor, ship-from location, or request date, an error message is 

displayed and the PO is not created. 
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 To generate the PO, set the other standard Buy lines to No. This isolates the planning line 

so only that line is processed. 

 
 Select the line and press Create PO to create the document. 

 

 
 

 Click Show PO to open and view the Purchase Order. 
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 Review the Source field. It shows Pln Req (planning request). 

 

 
 

 Click Done to complete the process. 
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 The new PO uses the default priority from the PO Static Control. In this example, the 

order is  

 placed on Service Hold. 
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 To manage this, go to the Purchase Order Review program. In this window, select the 

order and press Release to remove the hold. 

 

 
 

 Return to PO Entry (program POE120). If the order is not needed, review the document 

and delete it. 
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 Select YES–Delete to confirm and complete the deletion. 

 

 
 

 Return to Purchase Planning Entry. The document is back to Normal status and ready to 

be processed again. This safely reverts the planning request to Normal status. 
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13. Transfer Planning (for future transfers) 

Transfer Planning operates in almost exactly the same manner as Purchase Order (PO) 

planning, including the unique rules involving the Buyer's Control Center (BCC). 

 

 To access the program, navigate to Inventory Control->Warehouse Transfers->Transfer 

Planning (program ICE230).  

 

 
 

The transfer planning setup is structurally identical, but adapted for internal movement. 

Instead of customer/ship-to (Sales Orders) or vendor/ship-from (Purchase Orders), the 

system uses warehouse and ship-via designations. 

14. Ability to flag a substitute item as a replacement item 

This feature allows users to flag a substitute item as a replacement. This helps identify the 

preferred or actual replacement for a specific item. Instead of displaying substitutes in item 

number order, the system reflects the intended replacement hierarchy, making it easier to 

understand. 

 Navigate to Inventory Control->File Maintenances->Item F/M(ICF910) 
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 Open Item F/M, then go to Alternate IDs for substitute items. Search for item I100. 

 

 Use the Replacement column to flag substitute items as preferred replacements by 

checking the corresponding box. 

 Once selected, the Replacement designation is displayed throughout the system, such 

as in order entry sidebars, item inquiries, and reports, allowing users to quickly identify 

which item to select or drag into their document. 
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 For this example, item I118 Lightweight Hand Truck is set up as the replacement for 

I100. 

 

 Press Save and then Exit. 

 You can also view this in the Substitute Item Report. Navigate to Inventory Control-

>Reports and Prints->Substitute Item Listing (program ICR755). 

 

 Open Substitute Item Listing, then press OK to generate the report using the defaulted 

settings. 
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 Review the document and look for the newly added Replacement column. 

 

 Review the Replacement column to identify the selected replacement items. This 

provides system-wide visibility into which items are flagged as replacements. 
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 In the same way, we can check the substitutes information at Item Inquiry. Navigate to 

Inventory Control->Inquiries->Item Inquiry (program I100). 

 

 For this example, we are pulling up item I100, then click General View. 
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 Notice the replacement value is also visible here. 

 

 Click Exit to close the window. 
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With this new feature, sidebars clearly display which items are the suggested replacements. 

The substitute dropdown has been updated across all modules, meaning the new replacement 

designation is visible in orders, purchases, and transfers, anywhere a substitute sidebar exists. 

 Navigate to Sales Orders-> Orders-> Order Entry (program SOE210). 

 

 Open Order Entry. For this example, we are pulling up customer C100, then click the 

double blue arrow to open the sidebar. 
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 In the sidebar, select Substitute Items from the drop-down to view the Replacement 

column. 
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*When you open the Substitute Items sidebar, the Replacement column is clearly 

visible. This allows you to quickly identify the preferred replacement item and drag it 

directly into your document. 

 Another way to access the replacement item functionality while working in a document 

(such as a sales order or quote) is by going to the Options menu and selecting 

Substitute Items. 
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 A window displaying the replacement items will appear. 

 

 Click Close. 

 If you are adding an item and go to the Options menu to select Substitute Items, you 

can directly pick the designated replacement item to use instead. 
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 Once you select a replacement item from this menu, the system automatically pulls it 

into your document and processes it through standard validation, just as if the item 

number had been entered manually. 

 Click Close. 

While the standard system strictly uses the replacement flag for visibility, you could 

leverage the new replacement flag to build custom validations and advanced data 

rollups tailored to your specific business needs. 

Here are a few ways partners might implement this: 

 Custom Validations During Order Entry: You could leverage the new replacement 

flag to trigger a hard stop or custom prompt if a user enters an outdated item. For 

example, the system could be coded to stop the user, ask for a password, or 

immediately prompt them with a message indicating that they should be using the 

newer replacement item instead. 

 Advanced Inventory Rollups: You could leverage the new replacement flag to create 

custom fields within screens like Warehouse Item File Maintenance. If you have a 

chain of items that sequentially replace one another (e.g., Item 104 replaces 103, and 

Item 100 replaces 104), custom coding could calculate and display a ‘rollup’ of the 

total combined quantities on hand or the cumulative monetary values across that 

entire chain of replacements. 

 To customize the text used for the replacement feature, navigate to Message F/M 

(program SMF996). 

 Open Message F/M, then click the Search button.  
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 In the Keywords field, enter ‘sub_replacement.’ 

 

 

 Click OK. 

 A window is going to appear where you can select the Sub_Replacement and click OK. 

 When the window appears, select Sub_Replacement, then click OK to proceed. 
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 A window will appear where you can customize the text. For this example, the Message 

Text field is set to ‘Supersedes’, and the action is confirmed with Save and Exit. 

 

 

 Return to Item F/M (program ICF910). Click Alternate IDs, then search for item I100. 

Notice the column name is now ‘Supersedes.’ 
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 Press Exit. 

 Return to Substitute Item Report (program ICR755), then press OK to continue. 

 

 

 As shown in the report, the column text now displays ‘Supersedes.’ 
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15. Enhancements to Cost Discrepancy Entry 

15.1 Update Cost button 

 The Update Cost button recalculates and applies cost changes based on entries in 

the Cost Discrepancy Entry system.  

 When clicked, it calculates the updated unit cost and displays it, while also showing a 

new column on the right (after the memo column) that indicates how much will be 

added to the unit cost for each line item. If the total cost cannot be evenly 

distributed, the system prompts you to either ignore the uneven distribution and 

save it as-is, or fix it by entering a new cost value.  

 This ensures costs reflect the latest changes, such as adjustments to receipts or 

disbursements, and keeps your cost records accurate and up-to-date with clear 

visibility into how costs are factored across line items. 

 

 Navigate to Inventory Control->Costing & Pricing->Cost Discrepancy Entry (program 

ICE610). 
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 Open Cost Discrepancy Entry. 

 

 
 

 Pull up a document. For our example, we are pulling up Document #: 001366, Receipt #: 

00002. 
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 For this example, 4900.00 is entered in the Total Cost field. Update Cost is then 

selected. When the window appears, Fix or Ignore can be selected for the cost factor, 

which cannot be evenly distributed in this scenario. 

 

 
 

 Click Ignore to keep the calculated values as they are. The Factored Unit Cost column 

will retain the uneven distribution, and the system will not adjust the unit cost to evenly 

distribute the total cost across line items. These values will be used for further 

processing and reporting. 
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 If you click Fix when the cost factor cannot be evenly distributed, the system will prompt 

you to enter a new cost value to replace the uneven distribution. 

 

 In this example, Ignore is selected. The Factored Unit Cost column displays the original 

uneven distribution values, with no adjustments applied. 

 

 
 

* Use the Factored Unit Cost column to review how the total cost is distributed across 

line items. This column shows the additional cost applied to each item’s unit cost, 

helping you understand the impact of the update. 

 

 You can change the column order by placing the Factored Unit Cost column immediately 

after Description. This positioning ensures the cost information is visible alongside key 

item details during review or correction. 
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 Click Done. 

 Enter a Warehouse and click the Search button to continue. 

 

 
 

 Review the window displaying cost factoring details for lines 1 through 10. The Factored 

Unit Cost column is visible and populated, showing how cost adjustments are applied to 

each line. 
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15.2 New column Cost Overridden  

 

The Cost Overridden column flags line items where the user has manually changed the 

receipt cost instead of using the system-calculated or default value. 

 

 For our example, we are going to pull up the information for Document #: 001208 and 

Receipt #: 00002. 
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The Cost Overridden column displays an asterisk (*) next to costs that were overridden 

by the user during the receiving process, making it easy to identify manually adjusted 

values. Because these costs were overridden by a user, it might be desirable to keep the 

overridden cost and not allow the cost factoring to change that line. 

16. Enhancements to Cost Discrepancy Register 

16.1 Overridden Costs 

If the cost on a sales order was overridden by the user, the cost discrepancy register will 

not update the cost on that sales order invoice. 

16.2 New Update check box 

If the box is not checked, nothing will be updated.  It will report everything as if it were 

updating so you can review what will be changed when you do decide to update. 

 Navigate to Inventory Control->Costing and Pricing->Cost Discrepancy Register 

(program ICR610). 
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 Open Cost Discrepancy Register and locate the new Update checkbox. By default, this 

option is unchecked. 

 

*When the Update checkbox is unchecked, the register runs in review mode. This allows 

you to view the current cost discrepancy details for the selected warehouse without 
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making any changes. No updates are applied to general ledger records, receipts, 

distributions, or related documents. 

 Before running the register, review the updated warehouse selection process. The All-

Warehouses option is no longer available. Instead, the system displays only the 

warehouses that require processing. Select and process each warehouse individually. 

 

 This change prevents race conditions, where running all warehouses at once could 

create an endless loop and prevent the register from completing. Processing one 

warehouse at a time ensures a successful update. 

 

 Navigate to Sales Orders->Invoices->Direct Invoice Entry (program SOE320) 

 

 Open Direct Invoice Entry. 

  

  

  

  



230 
 

 

 

 

 Open a sales document tied to the purchase order you are currently updating. In this 

example, we are using Customer C100 with Ship-To S100. Leaving the document open 

causes the system to treat it as locked or in use. 
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 Return to the Cost Discrepancy Register and, for this example, we are using 

04/30/2013 in the Date field. Leave the Update checkbox unchecked and run the 

register in report-only mode. 

 

 Press OK. 
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 Leave the Update checkbox unchecked to run the register in preview mode. In this 

example, the system detects the locked document opened in Direct Invoice Entry and 

displays a message indicating it is locked. The report is not generated. 

 

 

 

 Investigate the reason for the lock by checking whether another user has the document 

open or if a crash left the session active. Resolve the issue to unlock the document. 

 In this example, the document was intentionally opened in Direct Invoice Entry to 

trigger the warning. To resolve it, close that window so the document is no longer in 

use. 

 In a real-world scenario, resolving what is blocking the document typically involves 

identifying whether another user has it open or if a system crash left a session active. 

This may require asking a coworker to close the document or having an administrator 

clear a stuck session (an ‘AB end’). 

 Once the document is closed, the system considers it unlocked, and it is safe to re-run 

the preview. 

17. Controlling and managing system alerts 

This feature allows you to control alert generation at three levels: individual alert, company, 

and system. 

Let's look first at the option to disable individual alerts at the company level: 
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 Navigate to System Management->File Maintenances-> Company Alert Settings F/M 

(program SMF9A5) 

 

 In the Company Alert Settings F/M, you can select the alert code you want to disable 

and check the box to disable that alert code in the company you are currently signed 

into. 

 

 In the 

Metadata 

Maintenance 

Menu window, 

locate and 

select SMALERT 

– System Alert 

Metadata F/M. 

 

 In the 

Metadata 

Maintenance 

Menu window, 

locate and 

select SMALERT 

– System Alert 

Metadata F/M. 

 

 In the 

Metadata 

Maintenance 

Menu window, 

locate and 

select SMALERT 

– System Alert 

Metadata F/M. 
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Next let's look at the option to disable all alerts for a specific company. 

 Navigate to System Management->File Maintenances-> Company Control F/M 

(program SMF920) 

 

 

 In the 

MetadataLocat

e the “Raise 

Alerts” 

checkbox. Click 

the arrows to 

check the 

alerts. 

Maintenance 

Menu window, 

locate and 

select 

SMALERT – 

System Alert 

Metadata F/M. 

 

 In the 

MetadataLocat

e the “Raise 

Alerts” 

checkbox. Click 

the arrows to 

check the 

alerts. 

Maintenance 

Menu window, 

 

 In the 

Metadata

Locate the 

“Raise 

Alerts” 

checkbox. 

Click the 

arrows to 

check the 
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 Open Company Control F/M and locate the Raise Alerts checkbox, which determines 

whether alerts are enabled or disabled for that company. 

 

 Use the Raise Alerts checkbox at the company level to control alert behavior for the 

entire company.  

Last, we will look at the option to disable all alerts for the entire system 

 Navigate to System Management->File Maintenances-> System Control F/M (program 

SMF950) 

 In the   

 In the 

Metadat

aLocate 

the 

“Raise 

Alerts” 

checkbox

. Click 

the 

arrows 

to check 

the 

alerts. 

Mainten

ance 

Menu 

window, 

locate 

and 

select 

SMALERT 

– System 

Alert 

Metadat

a F/M. 
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 Open System Control F/M and click Settings. Locate the Raise Alerts checkbox, which is 

used to enable or disable alerts across the entire system. 

 

 Use the Raise Alerts checkbox in System Control F/M → Settings to control alert 

behavior across the entire system. 

 When unchecked, all alerts are disabled, regardless of company. 

 In the 

MetadataLoca

te the “Raise 

Alerts” 

checkbox. 

Click the 

arrows to 

check the 

alerts. 

Maintenance 

Menu window, 

locate and 

select 

SMALERT – 

System Alert 

Metadata 

F/M. 

 

 In the 

MetadataLoca

te the “Raise 

Alerts” 

checkbox. 

Click the 

arrows to 

check the 

alerts. 

Maintenance 

Menu window, 

locate and 

select 

SMALERT – 

System Alert 

Metadata 

F/M. 

 

 In the 

MetadataLo

cate the 

“Raise 

Alerts” 

checkbox. 

Click the 

arrows to 

check the 

alerts. 

Maintenanc

e Menu 

window, 

locate and 
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SMALERT – 

System 

Alert 

Metadata 

F/M. 
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M
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dat

aL
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” 
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kb
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 Navigate to System Management->System Dashboards Menu->System Alerts 

Dashboard (program ALE100). 

 

 For this example, we will press the enter key for 'all users.' 

 If an alert has been disabled through Company Alert Settings F/M, it will be reflected in 

the Active column. 
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 If an alert appears as inactive, you can still subscribe to it. The system saves your 

subscription in a standby state, so it is not lost. When the alert is re-enabled by an 

administrator, your subscription automatically becomes active, and you will begin 

receiving notifications without additional setup. 

 To review the alert’s status, click Alert Details.  
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 Use this view to see the alert status across all three levels: system, company, and 

individual alert. 

 

 Return to Company Control (program SMF920) and uncheck the Raise Alerts option to 

disable alerts for the company. 
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 Click Save, then return to the System Alerts Dashboard program. Select an active alert 

and click the Alert Details button. 

 

 Review the details and note that the company’s alert setting is now inactive. 
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 Click OK, then select an inactive alert and click Alert Details. The details will show that 

both the individual alert and the company-level settings are inactive. 

 

 Click OK, then return to System Control F/M (program SMF950). Locate the Raise 

Alerts option and uncheck it to disable alerts at the system level. 
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 Click Save, then return to the System Alerts Dashboard. Select an active alert and click 

Alert Details.  

 Review the information and note that both the company and system alert settings are 

inactive. 
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 Press OK, then click Alert Details for an inactive alert. The details will show that the 

individual, company, and system levels are all inactive. 

 

* The Alert Details button in Exceptions Control Center also displays the status of the alert at the 

alert, company, and system levels. 

18. Other new alerts  

18.1 PGMLAUNCH – Program Launch 

Use this alert to track when a program is opened by a user. 

Configure tracking by:  

 Program (specific or all)  

 Company  

 User  

Use for auditing user activity and monitoring access to sensitive programs. 

 

 Navigate to System Management-> System Dashboards Menu->System Alerts 

Dashboard (program ALE100). 
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 Open System Alerts Dashboard. 
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 In this example, user ‘KRH’ is used. Then, PGMLAUNCH is opened by double-clicking it. 
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 For this example, the user is subscribed to alerts for the programs GLF920, GLR740, and 

ALE100 for the user ‘RR’. This means that when user ‘RR’ goes into any of these three 

programs (GLF920, GL740, or ALE100) user ‘KRH’ will receive an alert indicating that user 

‘RR’ accessed the program." 
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 You may click Add if you wish to create a new alert subscription. Then define the criteria 

by selecting what should be tracked, such as specific programs, companies, or users. 
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 Press OK. 

 Navigate to General Ledger-> File Maintenances->Budget F/M (program GLF920) 
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 To test the first setup, launch Budget F/M program 

 Click Cancel. 

 Exit the program to trigger the alert.  

 Wait a moment for the system’s background processor to process the alert. 

 

  
 

 In this document’s example, the alert shows that user ‘KRH’ accessed the Budget F/M 

program in company 23. Clicking the colored icon opens the Alert Control Center, 

where the alert details display the user, company, date, and time of the action. 
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 Log in using a different user. In this example, we are using ‘RR.’ 

 

 
 

 Open System Alerts Dashboard. 
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 Click Done. 

 Log back in to FACTS as user ‘KRH’ (subscribed to alerts for user RR accessing the 

System Alerts Dashboard), then open the Alert Control Center.  

 Review the alert showing that user ‘RR’ accessed System Alerts Dashboard, confirming 

activity tracking. 
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 Click Done. 

 

18.2 FLDCHANGE – Field Change 

Use this alert to monitor changes to specific data fields in real time, even before the 

record is saved.  

 Navigate to System Management-> System Dashboards Menu->System Alerts 

Dashboard (program ALE100). 
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 Open System Alerts Dashboard. 
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Enter the user who will receive the alert and select FLDCHANGE. In this example, we 

entered ‘RR’ as the user. As you can see the user has 9 alerts already set up. 
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Press Enter to see the alerts that this user has set up. 



256 
 

 

  

The Prompt Values field is used to specify the exact data field you want to audit. 

These values can be difficult to interpret, as they often appear as system-level 

names without clear descriptions. 

You may need the help of our technical staff to know what values to enter when 

setting up field level alerts. 

On the right side of the Prompt Values field, there is a button that displays a 

breakdown of what these values represent. 
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The resulting window shows the details. 

 

In some cases, setting up these entries is best handled by partners or 

knowledgeable developers, since the built-in lookup tool provides limited 

descriptive information. 

 

18.3 ALERT-3LE – Entry Programs 

 This alert is similar to the Program Launch and Field Change alerts but specifically tracks 

actions within three-level entry programs such as Order Entry, Purchase Order Entry, 

Sales Order Document Inquiry, etc. 

 Navigate to System Management->System Dashboards Menu->System Alerts 

Dashboard (program ALE100). 
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 We will open System Alerts Dashboard. 
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 In the User field, enter a user. In our example we are using ‘RR’, select 3 Level Entry 

Process Detected and click on Alert Details. 

 

 

 The Details for System Alert window explains how the alert works. Only changes made 

through the FACTS drivers are detected. Changes made outside of the drivers do not 

trigger the alert. 
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 Now press OK. 

 In the System Alert Dashboard window, use a double-click to open ALERT-3LE. 

 

 
 

 The Manage Alert Subscriptions window will appear. Use the Add option to create a 

new alert. 
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 The Alert on 3LE Processes window is displayed. 

 The 3LE Selection value consists of a code and a condition separated by a caret (^). This 

format identifies the three-level entry program the alert monitors.  

 Use the F2 Lookup button to search by keyword. 

 

 
 

In this example, the keyword order is used to perform the search. The system then 

displays all programs that include order in their name. 
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 Click OK to return to Alert on 3LE processes window. 

 

 
 

The Process Type field identifies whether the action applies to the header or line 

section.  

Header processes involve actions on the document as a whole (e.g., load, delete, 

close), such as the following: 

 Launch/Start (entered program): Tracks the exact moment a user enters or 

launches a specific program. Although this is often handled by the Program 

Launch alert, it can also be tracked here.  

 Opened/Pulled (loaded doc): Tracks when a user pulls up a specific document 

to view it.  

 Created/Updated (saved/updated doc hdr): Tracks when changes are made to 

the main document, such as completing and saving updates to the header.  
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 Delete/Cancelled (deleted doc): Tracks when a document is fully deleted. The 

alert only triggers once the document is successfully removed; if the deletion is 

canceled, no alert is generated.  

 Saved/Closed (end of doc): Tracks when a document is saved and closed, while 

remaining in the main entry screen (for example, staying on the screen to enter 

another document).  

 Finished/Exited (exited program): Tracks when the document is closed and the 

user exits the program completely. 

 

Line processes involve actions on individual lines (e.g., add, remove, edit), such as the 

following:  

 Added Line: Tracks when a completely new line is added to a document. It does 

not trigger while the information is being entered; it only fires once the line is 

fully added and saved. 

 Removed Line: Tracks when a specific line is deleted from a document. If the 

deletion is started but then canceled, the alert will not fire. 

 Edited Line: Tracks when a change is made to an existing line (not a new one). 

The line must be saved for the alert to fire. If a value is changed but not saved, 

the alert will wait. This is different from the Field Change alert, which triggers 

immediately when a value is entered. 

 

 
 

Company and User: Fields to specify if you want to track a particular company or user, 

or just track ‘any or all’. 

Data filter: An optional field to further refine your tracking. 

Notice/Memo: A free-form entry field where you type the custom text that will display 

in the alert control center when it fires. 
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 For this example, the Three-Level Entry Selection is set to * SO Blanket Order Inquiry 

(SOI620^BLANKET). The asterisk indicates a translated description, and the ^ separates 

the code and condition used to track the program. 

 

 Because the goal is to track when a document is pulled up, the header-level process for 

loading an opened document is used. This is a post-occurrence alert. The system does 

not trigger the alert while values are being entered; it only fires when the document 

has successfully loaded on the screen. 

 

 Leave the Data Filter field blank to track all documents in the program. 

Enter a custom memo, such as ‘Blanket inquiry pulled.’ 

 

 
 

 Navigate to Sales Orders-> Inquiries-> SO Document Inquiry (program SOI620). 
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 Open SO Document Inquiry. 

 

 
 

 For this example, we use Blanket Order 00001. After it is selected press Done. 
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 The triangle in the main menu turns yellow, which indicates that an alert is active. 

 Click on the yellow triangle to see the alert. 

 

 
 

 The Alert Control Center shows the alert for a 3 Level Entry Process Detected. 
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 The system provides expanded information, including the exact date and time the 

action occurred, the process type, and the specific file and record key that were 

impacted. 
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 Return to the Alert on 3LE Processes window. In this example, the alert is set to 

MCE110^ALL (Bill of Materials Entry) for a line removed action. The Notice/Memo 

field is set to ‘BOM line removed.’ 

 

 
 

 Navigate to Manufacturing Control → Bill of Materials → Bill of Materials Entry 

(program MCE110). 
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 Open Bill of Materials Entry. In this example, the Finished Item we use is I144. 

 

 
 

 We then need to add an item. For this example, we will use I100. 
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 The line with the product is now added. 
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 For this example, item I100 is removed. Select the item from the list and use the X 

option. 

 

 
 

 Confirm the deletion of the item. 
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 Return to the Main Menu. Click the yellow triangle to open the Alert Control Center. 

 

 
 

 The window shows the alert for the line removed in Bill of Materials Entry. 
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 The next example demonstrates the alert for a line added during invoice processing.  

 

 Return to the Alert on 3LE Processes window. Set 3LE Selection to a Direct Invoice 

Entry, Process Type to Added Line, and enter ‘Invoice-added line’ in Notice/Memo. 

 

 
 

 Navigate to Sales Orders-> Invoices->Direct Invoice Entry (program SOE320). 

 

 
 

 Open Direct Invoice Entry, then click the search button for the Doc/Cust field. 



274 
 

 

 
 

 In this example, C103 is selected and confirmed with OK. 
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 In this example, item I100 is added to the invoice. 

 

 
 

 Return to the Alert Control Center to review the invoice alert. 
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 The next example sets an alert for Non-PO Receipt Entry. 

 

 
 

 Navigate to Purchase Orders->Receiving->Non-PO Receipt Entry (program POE220). 

 

 
 

 Open PO Receipt Entry. For this example, a document for vendor V100 is selected 
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and confirmed with OK. 

 
 

 Press Done.  
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18.4 ALERT-FM – File Maintenance 

 The File Maintenance (FM) Process Detected Alert works very similarly to the Three-

Level Entry alerts we discussed, but it is specifically built to track user actions inside file 

maintenance programs. 

 Navigate to System Management-> System Dashboards Menu->System Alerts 

Dashboard (program ALE100). 

 

  
 

 In the User field, enter a user. In our example we are using ‘RR.’  
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 A filter field has been added to help narrow the displayed information. Use a double-

click to open ALERT-FM. 

 



280 
 

 

 

 Click on add. 

 



281 
 

 

 The Alert on FM Processes window will appear. Use the displayed fields to configure 

the alert. 

 

F/M Selection: Selects the file maintenance program to track. The Data Filter field remains 

unavailable until a program is selected. 

Process Type: Specifies the user action that triggers the alert. Options include entering the 

program, opening/pulling a record, creating, updating, deleting, cancelling, saving, or closing.  

Be aware that tracking Save actions may generate multiple alerts. If the user saves and then 

exits immediately, separate alerts may be triggered for both actions. 

User and Company: These fields can be left broad to monitor all activity. To track a specific 

user, enter the exact User/ Company ID. 

Data Filter (Targeting the Alert): This field is used to define specific conditions so the system 

only generates relevant alerts. Using the Data Filter will likely require assistance from our 

technical team. 

 Inline Filtering: Short rules (under 30 characters) can be entered directly in this field.  

 Extended Filtering (E-Notation): Complex rules may require more space than the field 

allows. Entering an E followed by up to 7 characters opens the extended filtering 

screen. This window provides 10 separate fields across 5 tabs for building advanced 

filtering rules. 

Notice/Memo: Defines the custom message displayed in the Alert Control Center when the 

alert is triggered. 

 

 In this example, Process Type is set to Opened/Pulled, and the message ‘RR opened an 

FM’ is entered in Notice/Memo. The action is confirmed with OK. 
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 Use a right-click to select Subscribe via Both Email and ACC. 

 

 

 Press Done. 
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 Press Done to return to the System Alerts Dashboard window, where the File 

Maintenance Process Detected alert is displayed. 
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 Navigate to Accounts Receivable->File Maintenances->Customer F/M (program 

ARF910). 

 

 Open Customer F/M. For this example, we are going to look up Customer C100. 

 

 

 Click the triangle in the Main Menu to open the alerts. 
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 The alert triggers when the C100 record is successfully opened. The alert is then 

displayed in the Alert Control Center. 

 

 

 The alert details automatically provide, among others, the date and time the record was 

opened, the process type (in this case, ‘opened’), along with the company and user. 
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 Return to Customer F/M and move between customers using the arrows. 

 

 

 Return to the Alert Control Center and click Refresh. 
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 The alert is displayed in the Alert Control Center. This alert does not only trigger when 

a specific record is manually entered or searched. It also tracks every record opened 

through the system’s navigation arrows while moving between files. 

 

 For the next example, navigate to Inventory Control → File Maintenances → 

Infrequent File Maintenances → Static Control F/M (program ICF980). 
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 Open Static Control F/M. 

 

 

 Because the static control file contains only one record, the file opens directly without 

requiring a key or document search. 

 Return to the Alert Control Center and click Refresh. 
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 Since the file contains only a single record, the system automatically loads it when the 

program starts, which immediately triggers the alert. 

 

 For the next example, navigate to Manufacturing Control → File Maintenances → 

Infrequent File Maintenances → Static Control F/M (program MCF980). 
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 Open Static Control F/M. 
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 Click Exit. 

 Return to the Alert Control Center and click Refresh.  

 The window displays a new alert automatically generated for MC Static Control F/M. 

 

 

 In the System Alerts Dashboard, use a double-click to open ALERT-FM. 
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 This example tracks an audit edit, meaning an audit record is written when a field is 

edited. 

 Click add. 
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 In this example, Process Type is set to e-Audit: edited FM rec/field, and ‘Edited audit 

written’ is entered in Notice/Memo. The action is confirmed with OK. 

 

 Press Done. 
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 Navigate to Accounts Receivable → File Maintenances → Customer F/M (program 

ARF910). Customer F/M is selected because the file already has auditing enabled. 
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 Open Customer F/M (ARF910) and click View All Audited Files. 

 

 The View All Audited Files window shows all audited files. Locate ARCUST in the list. 

 

 Press Exit. 

 In this example, customer C01 is selected, and ‘something new’ is entered in the 

Address field. 
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 Click Save and then click Exit. 

 Return to the Alert Control Center and click Refresh.  

 Return to the Alert Control Center and click Refresh. The window now displays an alert 

for each field that was changed. Opening the extended alert details shows the date, 

time, impacted file, and the specific key (C101). The details also include the field alias, 

the original value, and the new value entered. 

 

 

 


